summaryrefslogtreecommitdiff
path: root/test/functions/colors.spec
diff options
context:
space:
mode:
authorBen Hilburn <bhilburn@gmail.com>2018-09-05 20:54:22 +0300
committerGitHub <noreply@github.com>2018-09-05 20:54:22 +0300
commit96f3c1da10e9b1b834402da7978e448436e8d000 (patch)
treeb283c264572d9749631af54d307b5e477e2edee8 /test/functions/colors.spec
parente207dec8de036112fcac8b8face41e87e1d0b7ec (diff)
parent94897a40f0775e54e181e98fd152d981ca188e98 (diff)
Merge pull request #959 from dritter/fix_color_values
[Discussion] Change bright colors to old version
Diffstat (limited to 'test/functions/colors.spec')
-rwxr-xr-xtest/functions/colors.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/functions/colors.spec b/test/functions/colors.spec
index ce777913..4ee71205 100755
--- a/test/functions/colors.spec
+++ b/test/functions/colors.spec
@@ -59,9 +59,9 @@ function testBrightColorsWork() {
# with normal ones. This code is now gone, and this test should
# ensure that all input channels for bright colors are handled
# correctly.
- assertTrue "isSameColor 'cyan' '014'"
- assertEquals '014' "$(getColorCode 'cyan')"
- assertEquals '014' "$(getColor 'cyan')"
+ assertTrue "isSameColor 'cyan' '006'"
+ assertEquals '006' "$(getColorCode 'cyan')"
+ assertEquals '006' "$(getColor 'cyan')"
}
source shunit2/shunit2