aboutsummaryrefslogtreecommitdiff
path: root/test/functions/colors.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2018-08-17 19:53:26 +0300
committerDominik Ritter <dritter03@googlemail.com>2018-08-17 19:53:26 +0300
commitdf0c2198a0a7cb523c3d3428e1d70cb49018cd60 (patch)
treedc4599772b1560e30c55c0670d25b198fb5c72e9 /test/functions/colors.spec
parent8e966e3636ce7c7162b60763088252b7111985e5 (diff)
Fix tests
Diffstat (limited to 'test/functions/colors.spec')
-rwxr-xr-xtest/functions/colors.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/functions/colors.spec b/test/functions/colors.spec
index ce777913..4ee71205 100755
--- a/test/functions/colors.spec
+++ b/test/functions/colors.spec
@@ -59,9 +59,9 @@ function testBrightColorsWork() {
# with normal ones. This code is now gone, and this test should
# ensure that all input channels for bright colors are handled
# correctly.
- assertTrue "isSameColor 'cyan' '014'"
- assertEquals '014' "$(getColorCode 'cyan')"
- assertEquals '014' "$(getColor 'cyan')"
+ assertTrue "isSameColor 'cyan' '006'"
+ assertEquals '006' "$(getColorCode 'cyan')"
+ assertEquals '006' "$(getColor 'cyan')"
}
source shunit2/shunit2