aboutsummaryrefslogtreecommitdiff
path: root/test/segments/anaconda.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-01 16:19:02 +0300
committerGitHub <noreply@github.com>2019-02-01 16:19:02 +0300
commitbd340d4a88797e760efb28c1180254e7779c990f (patch)
tree0ea929fbc249e98b3ad3cbfe7c466180fac9447c /test/segments/anaconda.spec
parent6ccdfdf37e47f67683c016426cac89c6a3ac9fb0 (diff)
parent5737ca6e81a3191cb232085877b5894be0a052ed (diff)
Merge pull request #966 from ytang/fix-rprompt-icons-cut-off
[Bugfix] Fix icons cut off in RPROMPT segments
Diffstat (limited to 'test/segments/anaconda.spec')
-rwxr-xr-xtest/segments/anaconda.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/segments/anaconda.spec b/test/segments/anaconda.spec
index efcfc030..a25aed9b 100755
--- a/test/segments/anaconda.spec
+++ b/test/segments/anaconda.spec
@@ -35,7 +35,7 @@ function testAnacondaSegmentWorksIfOnlyAnacondaPathIsSet() {
CONDA_ENV_PATH=/tmp
unset CONDA_PREFIX
- assertEquals "%K{004} %F{000}icon-here %f%F{000}(tmp) %k%F{004}%f " "$(build_left_prompt)"
+ assertEquals "%K{004} %F{000}icon-here %F{000}(tmp) %k%F{004}%f " "$(build_left_prompt)"
}
function testAnacondaSegmentWorksIfOnlyAnacondaPrefixIsSet() {
@@ -49,7 +49,7 @@ function testAnacondaSegmentWorksIfOnlyAnacondaPrefixIsSet() {
unset CONDA_ENV_PATH
local CONDA_PREFIX="test"
- assertEquals "%K{004} %F{000}icon-here %f%F{000}(test) %k%F{004}%f " "$(build_left_prompt)"
+ assertEquals "%K{004} %F{000}icon-here %F{000}(test) %k%F{004}%f " "$(build_left_prompt)"
}
function testAnacondaSegmentWorks() {
@@ -63,7 +63,7 @@ function testAnacondaSegmentWorks() {
local CONDA_ENV_PATH=/tmp
local CONDA_PREFIX="test"
- assertEquals "%K{004} %F{000}icon-here %f%F{000}(tmptest) %k%F{004}%f " "$(build_left_prompt)"
+ assertEquals "%K{004} %F{000}icon-here %F{000}(tmptest) %k%F{004}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file