aboutsummaryrefslogtreecommitdiff
path: root/test/segments/aws_eb_env.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2018-08-08 02:54:55 +0300
committerDominik Ritter <dritter03@googlemail.com>2018-08-08 03:03:03 +0300
commitc7e543ff2382036b7ddc97af700164aa401f069f (patch)
tree0802a9d9b8415a4bfa37129d4a9a73d4b4441a88 /test/segments/aws_eb_env.spec
parente35f7a0c488a128354caae176cc2fc8df1b129c7 (diff)
parent424d41761d819e127309af0c31837b91f2bb24a1 (diff)
Merge branch 'fix_colors' into prepare_066
Diffstat (limited to 'test/segments/aws_eb_env.spec')
-rwxr-xr-xtest/segments/aws_eb_env.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/segments/aws_eb_env.spec b/test/segments/aws_eb_env.spec
index 92240e42..8a3879b6 100755
--- a/test/segments/aws_eb_env.spec
+++ b/test/segments/aws_eb_env.spec
@@ -17,7 +17,7 @@ function testAwsEbEnvSegmentPrintsNothingIfNoElasticBeanstalkEnvironmentIsSet()
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{white} %F{black}world %k%F{white}%f " "$(build_left_prompt)"
+ assertEquals "%K{015} %F{000}world %k%F{015}%f " "$(build_left_prompt)"
}
function testAwsEbEnvSegmentWorksIfElasticBeanstalkEnvironmentIsSet() {
@@ -31,7 +31,7 @@ function testAwsEbEnvSegmentWorksIfElasticBeanstalkEnvironmentIsSet() {
echo "test:\n environment: test" > /tmp/powerlevel9k-test/.elasticbeanstalk/config.yml
cd /tmp/powerlevel9k-test
- assertEquals "%K{black} %F{green%}🌱 %f%F{green}test %k%F{black}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{002%}🌱 %f%F{002}test %k%F{000}%f " "$(build_left_prompt)"
rm -fr /tmp/powerlevel9k-test
cd -
@@ -52,7 +52,7 @@ function testAwsEbEnvSegmentWorksIfElasticBeanstalkEnvironmentIsSetInParentDirec
echo "test:\n environment: test" > /tmp/powerlevel9k-test/.elasticbeanstalk/config.yml
cd /tmp/powerlevel9k-test/1/12/123/1234/12345
- assertEquals "%K{black} %F{green%}🌱 %f%F{green}test %k%F{black}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{002%}🌱 %f%F{002}test %k%F{000}%f " "$(build_left_prompt)"
rm -fr /tmp/powerlevel9k-test
cd -