summaryrefslogtreecommitdiff
path: root/test/segments/custom.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-01 16:19:02 +0300
committerGitHub <noreply@github.com>2019-02-01 16:19:02 +0300
commitbd340d4a88797e760efb28c1180254e7779c990f (patch)
tree0ea929fbc249e98b3ad3cbfe7c466180fac9447c /test/segments/custom.spec
parent6ccdfdf37e47f67683c016426cac89c6a3ac9fb0 (diff)
parent5737ca6e81a3191cb232085877b5894be0a052ed (diff)
Merge pull request #966 from ytang/fix-rprompt-icons-cut-off
[Bugfix] Fix icons cut off in RPROMPT segments
Diffstat (limited to 'test/segments/custom.spec')
-rwxr-xr-xtest/segments/custom.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/segments/custom.spec b/test/segments/custom.spec
index 0f66c82f..7aef02b0 100755
--- a/test/segments/custom.spec
+++ b/test/segments/custom.spec
@@ -67,7 +67,7 @@ function testSettingVisualIdentifierForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{000}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
function testSettingVisualIdentifierForegroundColorForCustomSegment() {
@@ -80,7 +80,7 @@ function testSettingVisualIdentifierForegroundColorForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{001}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{001}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file