summaryrefslogtreecommitdiff
path: root/test/segments/custom.spec
diff options
context:
space:
mode:
authorYang Tang <tangyang.cn@gmail.com>2018-10-12 21:09:22 +0300
committerYang Tang <tangyang.cn@gmail.com>2018-10-12 21:09:22 +0300
commit5737ca6e81a3191cb232085877b5894be0a052ed (patch)
treec9bba845bd1e7b4d51aee705f50dfc3830031b49 /test/segments/custom.spec
parenta98fa7ff54a0dc7b926deec99b69d5a0a0864a94 (diff)
Remove extra %f in unit tests
Diffstat (limited to 'test/segments/custom.spec')
-rwxr-xr-xtest/segments/custom.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/segments/custom.spec b/test/segments/custom.spec
index 0f66c82f..7aef02b0 100755
--- a/test/segments/custom.spec
+++ b/test/segments/custom.spec
@@ -67,7 +67,7 @@ function testSettingVisualIdentifierForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{000}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
function testSettingVisualIdentifierForegroundColorForCustomSegment() {
@@ -80,7 +80,7 @@ function testSettingVisualIdentifierForegroundColorForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{001}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{001}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file