aboutsummaryrefslogtreecommitdiff
path: root/test/segments/detect_virt.spec
diff options
context:
space:
mode:
authorBen Hilburn <bhilburn@gmail.com>2018-09-05 20:54:22 +0300
committerGitHub <noreply@github.com>2018-09-05 20:54:22 +0300
commit96f3c1da10e9b1b834402da7978e448436e8d000 (patch)
treeb283c264572d9749631af54d307b5e477e2edee8 /test/segments/detect_virt.spec
parente207dec8de036112fcac8b8face41e87e1d0b7ec (diff)
parent94897a40f0775e54e181e98fd152d981ca188e98 (diff)
Merge pull request #959 from dritter/fix_color_values
[Discussion] Change bright colors to old version
Diffstat (limited to 'test/segments/detect_virt.spec')
-rwxr-xr-xtest/segments/detect_virt.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/segments/detect_virt.spec b/test/segments/detect_virt.spec
index e0ca80e7..910f52eb 100755
--- a/test/segments/detect_virt.spec
+++ b/test/segments/detect_virt.spec
@@ -20,7 +20,7 @@ function testDetectVirtSegmentPrintsNothingIfSystemdIsNotAvailable() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{015} %F{000}world %k%F{015}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}world %k%F{007}%f " "$(build_left_prompt)"
unalias systemd-detect-virt
}
@@ -33,7 +33,7 @@ function testDetectVirtSegmentIfSystemdReturnsPlainName() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{011}xxx %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}xxx %k%F{000}%f " "$(build_left_prompt)"
unalias systemd-detect-virt
}
@@ -53,7 +53,7 @@ function testDetectVirtSegmentIfRootFsIsOnExpectedInode() {
# which translates to: Show the inode number of "/" and test if it is "2".
alias ls="echo '2'"
- assertEquals "%K{000} %F{011}none %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}none %k%F{000}%f " "$(build_left_prompt)"
unalias ls
unalias systemd-detect-virt
@@ -74,7 +74,7 @@ function testDetectVirtSegmentIfRootFsIsNotOnExpectedInode() {
# which translates to: Show the inode number of "/" and test if it is "2".
alias ls="echo '3'"
- assertEquals "%K{000} %F{011}chroot %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}chroot %k%F{000}%f " "$(build_left_prompt)"
unalias ls
unalias systemd-detect-virt