summaryrefslogtreecommitdiff
path: root/test/segments/ip.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-03 21:35:11 +0300
committerDominik Ritter <dritter03@googlemail.com>2019-02-03 21:52:29 +0300
commit06151eeba90ce7ce54b4222d3ef359b4edb10edf (patch)
treeb0cb784f6cd33d6eab194bf8594bbd682bf6f926 /test/segments/ip.spec
parent40e04e053cae8b49b5b82c047660369f962d1975 (diff)
parent0b2990b88578bf758147180161c7909f267a930a (diff)
Merge remote-tracking branch 'ben/master' into HEAD
Diffstat (limited to 'test/segments/ip.spec')
-rwxr-xr-xtest/segments/ip.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/segments/ip.spec b/test/segments/ip.spec
index 8d707117..9fb0bddb 100755
--- a/test/segments/ip.spec
+++ b/test/segments/ip.spec
@@ -206,7 +206,7 @@ function testIpSegmentWorksOnOsxWithNoInterfaceSpecified() {
fakeIfconfig "eth1" "eth2"
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
}
function testIpSegmentWorksOnOsxWithInterfaceSpecified() {
@@ -216,7 +216,7 @@ function testIpSegmentWorksOnOsxWithInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='OSX' # Fake OSX
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
}
function testIpSegmentWorksOnLinuxWithNoInterfaceSpecified() {
@@ -226,7 +226,7 @@ function testIpSegmentWorksOnLinuxWithNoInterfaceSpecified() {
fakeIp "eth0"
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
}
function testIpSegmentWorksOnLinuxWithInterfaceSpecified() {
@@ -236,7 +236,7 @@ function testIpSegmentWorksOnLinuxWithInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='Linux' # Fake Linux
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 " "$(prompt_ip left 1 false "$FOLDER")"
}
source shunit2/shunit2 \ No newline at end of file