aboutsummaryrefslogtreecommitdiff
path: root/test/segments/ip.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-01 16:19:02 +0300
committerGitHub <noreply@github.com>2019-02-01 16:19:02 +0300
commitbd340d4a88797e760efb28c1180254e7779c990f (patch)
tree0ea929fbc249e98b3ad3cbfe7c466180fac9447c /test/segments/ip.spec
parent6ccdfdf37e47f67683c016426cac89c6a3ac9fb0 (diff)
parent5737ca6e81a3191cb232085877b5894be0a052ed (diff)
Merge pull request #966 from ytang/fix-rprompt-icons-cut-off
[Bugfix] Fix icons cut off in RPROMPT segments
Diffstat (limited to 'test/segments/ip.spec')
-rwxr-xr-xtest/segments/ip.spec12
1 files changed, 6 insertions, 6 deletions
diff --git a/test/segments/ip.spec b/test/segments/ip.spec
index 254f11c9..cd9f727d 100755
--- a/test/segments/ip.spec
+++ b/test/segments/ip.spec
@@ -68,7 +68,7 @@ function testIpSegmentWorksOnOsxWithNoInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='OSX' # Fake OSX
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
unalias ipconfig
unalias networksetup
@@ -123,7 +123,7 @@ function testIpSegmentWorksOnOsxWithMultipleInterfacesSpecified() {
source powerlevel9k.zsh-theme
local OS='OSX' # Fake OSX
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
unfunction ipconfig
unalias networksetup
@@ -139,7 +139,7 @@ function testIpSegmentWorksOnOsxWithInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='OSX' # Fake OSX
- assertEquals "%K{006} %F{000}IP %f%F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}1.2.3.4 %k%F{006}%f " "$(build_left_prompt)"
unalias ipconfig
}
@@ -169,7 +169,7 @@ function testIpSegmentWorksOnLinuxWithNoInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='Linux' # Fake Linux
- assertEquals "%K{006} %F{000}IP %f%F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
unfunction ip
}
@@ -204,7 +204,7 @@ function testIpSegmentWorksOnLinuxWithMultipleInterfacesSpecified() {
source powerlevel9k.zsh-theme
local OS='Linux' # Fake Linux
- assertEquals "%K{006} %F{000}IP %f%F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
unfunction ip
}
@@ -223,7 +223,7 @@ inet 10.0.2.15/24 brd 10.0.2.255 scope global eth0
source powerlevel9k.zsh-theme
local OS='Linux' # Fake Linux
- assertEquals "%K{006} %F{000}IP %f%F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
+ assertEquals "%K{006} %F{000}IP %F{000}10.0.2.15 %k%F{006}%f " "$(build_left_prompt)"
unfunction ip
}