summaryrefslogtreecommitdiff
path: root/test/segments/rust_version.spec
diff options
context:
space:
mode:
authorCharles Peterson <cpeterson@brokerbin.com>2017-11-25 21:46:45 +0300
committerCharles Peterson <cpeterson@brokerbin.com>2017-11-25 21:46:45 +0300
commit264897a426c7286d0734895b35ea437a6accc1bc (patch)
tree9937548be2d4ef452d86b8c65f1e9a3d2e110315 /test/segments/rust_version.spec
parent87acc51acab3ed4fd33cda2386abed6f98c80720 (diff)
color names and fixes
- fix for packageName truncated by POWERLEVEL9K_DIR_OMIT_FIRST_CHARACTER - processing the pwd/HOME replacement ONCE. - fix tests for named colors - use color names by default to allow dark/light themes to adjust colors based on names
Diffstat (limited to 'test/segments/rust_version.spec')
-rwxr-xr-xtest/segments/rust_version.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/rust_version.spec b/test/segments/rust_version.spec
index 49b06bcf..8eea31dc 100755
--- a/test/segments/rust_version.spec
+++ b/test/segments/rust_version.spec
@@ -19,7 +19,7 @@ function testRust() {
alias rustc=mockRust
POWERLEVEL9K_LEFT_PROMPT_ELEMENTS=(rust_version)
- assertEquals "%K{208} %F{black}Rust 0.4.1a-alpha %k%F{208}%f " "$(build_left_prompt)"
+ assertEquals "%K{darkorange} %F{black}Rust 0.4.1a-alpha %k%F{darkorange}%f " "$(build_left_prompt)"
unset POWERLEVEL9K_LEFT_PROMPT_ELEMENTS
unalias rustc