summaryrefslogtreecommitdiff
path: root/test/segments/swap.spec
diff options
context:
space:
mode:
authorBen Hilburn <bhilburn@gmail.com>2018-09-05 20:54:22 +0300
committerGitHub <noreply@github.com>2018-09-05 20:54:22 +0300
commit96f3c1da10e9b1b834402da7978e448436e8d000 (patch)
treeb283c264572d9749631af54d307b5e477e2edee8 /test/segments/swap.spec
parente207dec8de036112fcac8b8face41e87e1d0b7ec (diff)
parent94897a40f0775e54e181e98fd152d981ca188e98 (diff)
Merge pull request #959 from dritter/fix_color_values
[Discussion] Change bright colors to old version
Diffstat (limited to 'test/segments/swap.spec')
-rwxr-xr-xtest/segments/swap.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/segments/swap.spec b/test/segments/swap.spec
index 2ad5188d..7db5416b 100755
--- a/test/segments/swap.spec
+++ b/test/segments/swap.spec
@@ -36,7 +36,7 @@ function testSwapSegmentWorksOnOsx() {
source ${P9K_HOME}/powerlevel9k.zsh-theme
local OS="OSX" # Fake OSX
- assertEquals "%K{011} %F{000}SWP %f%F{000}1.58G " "$(prompt_swap left 1 false ${FOLDER})"
+ assertEquals "%K{003} %F{000}SWP %f%F{000}1.58G " "$(prompt_swap left 1 false ${FOLDER})"
unfunction sysctl
}
@@ -52,7 +52,7 @@ function testSwapSegmentWorksOnLinux() {
source ${P9K_HOME}/powerlevel9k.zsh-theme
local OS="Linux" # Fake Linux
- assertEquals "%K{011} %F{000}SWP %f%F{000}0.95G " "$(prompt_swap left 1 false ${FOLDER})"
+ assertEquals "%K{003} %F{000}SWP %f%F{000}0.95G " "$(prompt_swap left 1 false ${FOLDER})"
}
source shunit2/shunit2 \ No newline at end of file