aboutsummaryrefslogtreecommitdiff
path: root/test/segments/todo.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2018-08-17 19:53:26 +0300
committerDominik Ritter <dritter03@googlemail.com>2018-08-17 19:53:26 +0300
commitdf0c2198a0a7cb523c3d3428e1d70cb49018cd60 (patch)
treedc4599772b1560e30c55c0670d25b198fb5c72e9 /test/segments/todo.spec
parent8e966e3636ce7c7162b60763088252b7111985e5 (diff)
Fix tests
Diffstat (limited to 'test/segments/todo.spec')
-rwxr-xr-xtest/segments/todo.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/todo.spec b/test/segments/todo.spec
index 14494454..875c45f8 100755
--- a/test/segments/todo.spec
+++ b/test/segments/todo.spec
@@ -38,7 +38,7 @@ function testTodoSegmentPrintsNothingIfTodoShIsNotInstalled() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{015} %F{000}world %k%F{015}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
function testTodoSegmentWorksAsExpected() {