aboutsummaryrefslogtreecommitdiff
path: root/test/segments/todo.spec
diff options
context:
space:
mode:
authorYang Tang <tangyang.cn@gmail.com>2018-10-12 21:09:22 +0300
committerYang Tang <tangyang.cn@gmail.com>2018-10-12 21:09:22 +0300
commit5737ca6e81a3191cb232085877b5894be0a052ed (patch)
treec9bba845bd1e7b4d51aee705f50dfc3830031b49 /test/segments/todo.spec
parenta98fa7ff54a0dc7b926deec99b69d5a0a0864a94 (diff)
Remove extra %f in unit tests
Diffstat (limited to 'test/segments/todo.spec')
-rwxr-xr-xtest/segments/todo.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/todo.spec b/test/segments/todo.spec
index 875c45f8..21da2a92 100755
--- a/test/segments/todo.spec
+++ b/test/segments/todo.spec
@@ -52,7 +52,7 @@ function testTodoSegmentWorksAsExpected() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{244} %F{000}☑ %f%F{000}100 %k%F{244}%f " "$(build_left_prompt)"
+ assertEquals "%K{244} %F{000}☑ %F{000}100 %k%F{244}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file