aboutsummaryrefslogtreecommitdiff
path: root/test/segments/todo.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2018-08-09 01:28:50 +0300
committerDominik Ritter <dritter03@googlemail.com>2018-08-09 01:28:50 +0300
commite0630d75736aa274f09545f9849c035c0c6cab9b (patch)
tree764814982754ee87313998d5037db96f0a3bae4a /test/segments/todo.spec
parentc7e543ff2382036b7ddc97af700164aa401f069f (diff)
parentef5f9bb1b494bcb1ceb81f7c833750d85701ca4a (diff)
Merge branch 'fix_colors' into prepare_066
Diffstat (limited to 'test/segments/todo.spec')
-rwxr-xr-xtest/segments/todo.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/todo.spec b/test/segments/todo.spec
index 704c47f6..14494454 100755
--- a/test/segments/todo.spec
+++ b/test/segments/todo.spec
@@ -52,7 +52,7 @@ function testTodoSegmentWorksAsExpected() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{244} %F{000%}☑ %f%F{000}100 %k%F{244}%f " "$(build_left_prompt)"
+ assertEquals "%K{244} %F{000}☑ %f%F{000}100 %k%F{244}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file