aboutsummaryrefslogtreecommitdiff
path: root/test/segments/todo.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-03 21:35:11 +0300
committerDominik Ritter <dritter03@googlemail.com>2019-02-03 21:52:29 +0300
commit06151eeba90ce7ce54b4222d3ef359b4edb10edf (patch)
treeb0cb784f6cd33d6eab194bf8594bbd682bf6f926 /test/segments/todo.spec
parent40e04e053cae8b49b5b82c047660369f962d1975 (diff)
parent0b2990b88578bf758147180161c7909f267a930a (diff)
Merge remote-tracking branch 'ben/master' into HEAD
Diffstat (limited to 'test/segments/todo.spec')
-rwxr-xr-xtest/segments/todo.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/todo.spec b/test/segments/todo.spec
index 875c45f8..21da2a92 100755
--- a/test/segments/todo.spec
+++ b/test/segments/todo.spec
@@ -52,7 +52,7 @@ function testTodoSegmentWorksAsExpected() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{244} %F{000}☑ %f%F{000}100 %k%F{244}%f " "$(build_left_prompt)"
+ assertEquals "%K{244} %F{000}☑ %F{000}100 %k%F{244}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file