summaryrefslogtreecommitdiff
path: root/test/segments/vi_mode.spec
diff options
context:
space:
mode:
authorBen Hilburn <bhilburn@gmail.com>2018-09-05 20:54:22 +0300
committerGitHub <noreply@github.com>2018-09-05 20:54:22 +0300
commit96f3c1da10e9b1b834402da7978e448436e8d000 (patch)
treeb283c264572d9749631af54d307b5e477e2edee8 /test/segments/vi_mode.spec
parente207dec8de036112fcac8b8face41e87e1d0b7ec (diff)
parent94897a40f0775e54e181e98fd152d981ca188e98 (diff)
Merge pull request #959 from dritter/fix_color_values
[Discussion] Change bright colors to old version
Diffstat (limited to 'test/segments/vi_mode.spec')
-rwxr-xr-xtest/segments/vi_mode.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/segments/vi_mode.spec b/test/segments/vi_mode.spec
index 8535cc4e..6a3a07b5 100755
--- a/test/segments/vi_mode.spec
+++ b/test/segments/vi_mode.spec
@@ -15,7 +15,7 @@ function testViInsertModeWorks() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{012}INSERT " "$(prompt_vi_mode left 1 false)"
+ assertEquals "%K{000} %F{004}INSERT " "$(prompt_vi_mode left 1 false)"
}
function testViInsertModeWorksWhenLabeledAsMain() {
@@ -24,7 +24,7 @@ function testViInsertModeWorksWhenLabeledAsMain() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{012}INSERT " "$(prompt_vi_mode left 1 false)"
+ assertEquals "%K{000} %F{004}INSERT " "$(prompt_vi_mode left 1 false)"
}
function testViCommandModeWorks() {
@@ -33,7 +33,7 @@ function testViCommandModeWorks() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{015}NORMAL " "$(prompt_vi_mode left 1 false)"
+ assertEquals "%K{000} %F{007}NORMAL " "$(prompt_vi_mode left 1 false)"
}
function testViInsertModeStringIsCustomizable() {
@@ -42,7 +42,7 @@ function testViInsertModeStringIsCustomizable() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{012}INSERT " "$(prompt_vi_mode left 1 false)"
+ assertEquals "%K{000} %F{004}INSERT " "$(prompt_vi_mode left 1 false)"
}
source shunit2/shunit2 \ No newline at end of file