summaryrefslogtreecommitdiff
path: root/test/segments/vpn_ip.spec
diff options
context:
space:
mode:
authorDominik Ritter <dritter03@googlemail.com>2019-02-03 21:35:11 +0300
committerDominik Ritter <dritter03@googlemail.com>2019-02-03 21:52:29 +0300
commit06151eeba90ce7ce54b4222d3ef359b4edb10edf (patch)
treeb0cb784f6cd33d6eab194bf8594bbd682bf6f926 /test/segments/vpn_ip.spec
parent40e04e053cae8b49b5b82c047660369f962d1975 (diff)
parent0b2990b88578bf758147180161c7909f267a930a (diff)
Merge remote-tracking branch 'ben/master' into HEAD
Diffstat (limited to 'test/segments/vpn_ip.spec')
-rwxr-xr-xtest/segments/vpn_ip.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/segments/vpn_ip.spec b/test/segments/vpn_ip.spec
index 13a3e60a..870126e5 100755
--- a/test/segments/vpn_ip.spec
+++ b/test/segments/vpn_ip.spec
@@ -163,7 +163,7 @@ function testVpnIpSegmentWorksOnOsxWithInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='OSX' # Fake OSX
- assertEquals "%K{006} %F{000}(vpn) %f%F{000}1.2.3.4 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}(vpn) %F{000}1.2.3.4 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
}
function testVpnIpSegmentWorksOnLinuxWithInterfaceSpecified() {
@@ -175,7 +175,7 @@ function testVpnIpSegmentWorksOnLinuxWithInterfaceSpecified() {
source powerlevel9k.zsh-theme
local OS='Linux' # Fake Linux
- assertEquals "%K{006} %F{000}(vpn) %f%F{000}1.2.3.4 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
+ assertEquals "%K{006} %F{000}(vpn) %F{000}1.2.3.4 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
}
# vpn_ip is not capable of handling multiple vpn interfaces ATM.
@@ -189,7 +189,7 @@ function testVpnIpSegmentWorksOnLinuxWithInterfaceSpecified() {
# local OS='Linux' # Fake Linux
# setopt xtrace
-# assertEquals "%K{006} %F{000}(vpn) %f%F{000}10.0.2.15 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
+# assertEquals "%K{006} %F{000}(vpn) %F{000}10.0.2.15 " "$(prompt_vpn_ip left 1 false "$FOLDER")"
# unsetopt xtrace
# }