aboutsummaryrefslogtreecommitdiff
path: root/test/segments/aws_eb_env.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/aws_eb_env.spec')
-rwxr-xr-xtest/segments/aws_eb_env.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/aws_eb_env.spec b/test/segments/aws_eb_env.spec
index 8aaf9cc6..99b418e0 100755
--- a/test/segments/aws_eb_env.spec
+++ b/test/segments/aws_eb_env.spec
@@ -17,7 +17,7 @@ function testAwsEbEnvSegmentPrintsNothingIfNoElasticBeanstalkEnvironmentIsSet()
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{015} %F{000}world %k%F{015}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
function testAwsEbEnvSegmentWorksIfElasticBeanstalkEnvironmentIsSet() {