summaryrefslogtreecommitdiff
path: root/test/segments/context.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/context.spec')
-rwxr-xr-xtest/segments/context.spec2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/segments/context.spec b/test/segments/context.spec
index 0805474f..987c3899 100755
--- a/test/segments/context.spec
+++ b/test/segments/context.spec
@@ -16,6 +16,8 @@ function setUp() {
function tearDown() {
# Restore old variables
[[ -n "$OLD_DEFAULT_USER" ]] && DEFAULT_USER=$OLD_DEFAULT_USER
+
+ return 0
}
function testContextSegmentDoesNotGetRenderedWithDefaultUser() {