aboutsummaryrefslogtreecommitdiff
path: root/test/segments/custom.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/custom.spec')
-rwxr-xr-xtest/segments/custom.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/segments/custom.spec b/test/segments/custom.spec
index 0f66c82f..7aef02b0 100755
--- a/test/segments/custom.spec
+++ b/test/segments/custom.spec
@@ -67,7 +67,7 @@ function testSettingVisualIdentifierForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{000}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
function testSettingVisualIdentifierForegroundColorForCustomSegment() {
@@ -80,7 +80,7 @@ function testSettingVisualIdentifierForegroundColorForCustomSegment() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{007} %F{001}hw %f%F{000}world %k%F{007}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{001}hw %F{000}world %k%F{007}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file