aboutsummaryrefslogtreecommitdiff
path: root/test/segments/php_version.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/php_version.spec')
-rwxr-xr-xtest/segments/php_version.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/php_version.spec b/test/segments/php_version.spec
index 55f5bf71..6d64c570 100755
--- a/test/segments/php_version.spec
+++ b/test/segments/php_version.spec
@@ -18,7 +18,7 @@ function testPhpVersionSegmentPrintsNothingIfPhpIsNotAvailable() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{015} %F{000}world %k%F{015}%f " "$(build_left_prompt)"
+ assertEquals "%K{007} %F{000}world %k%F{007}%f " "$(build_left_prompt)"
unalias php
}