summaryrefslogtreecommitdiff
path: root/test/segments/public_ip.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/public_ip.spec')
-rwxr-xr-xtest/segments/public_ip.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/public_ip.spec b/test/segments/public_ip.spec
index abfecbcb..a3f41e61 100755
--- a/test/segments/public_ip.spec
+++ b/test/segments/public_ip.spec
@@ -266,7 +266,7 @@ function testPublicIpSegmentWithVPNTurnedOnOsx() {
# Fake ifconfig
cat > $FOLDER/sbin/ifconfig <<EOF
-#!/bin/sh
+#!/usr/bin/env zsh
cat <<INNER
docker0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
inet 172.17.0.1 netmask 255.255.0.0 broadcast 172.17.255.255