aboutsummaryrefslogtreecommitdiff
path: root/test/segments/ssh.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/ssh.spec')
-rwxr-xr-xtest/segments/ssh.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/segments/ssh.spec b/test/segments/ssh.spec
index 3245231f..40723ebd 100755
--- a/test/segments/ssh.spec
+++ b/test/segments/ssh.spec
@@ -37,7 +37,7 @@ function testSshSegmentWorksIfOnlySshClientIsSet() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{003}ssh-icon%f %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}ssh-icon %k%F{000}%f " "$(build_left_prompt)"
unset SSH_CLIENT
}
@@ -54,7 +54,7 @@ function testSshSegmentWorksIfOnlySshTtyIsSet() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{003}ssh-icon%f %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}ssh-icon %k%F{000}%f " "$(build_left_prompt)"
unset SSH_TTY
}
@@ -71,7 +71,7 @@ function testSshSegmentWorksIfAllNecessaryVariablesAreSet() {
# Load Powerlevel9k
source powerlevel9k.zsh-theme
- assertEquals "%K{000} %F{003}ssh-icon%f %k%F{000}%f " "$(build_left_prompt)"
+ assertEquals "%K{000} %F{003}ssh-icon %k%F{000}%f " "$(build_left_prompt)"
unset SSH_TTY
unset SSH_CLIENT