summaryrefslogtreecommitdiff
path: root/test/segments/todo.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/todo.spec')
-rwxr-xr-xtest/segments/todo.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/todo.spec b/test/segments/todo.spec
index 875c45f8..21da2a92 100755
--- a/test/segments/todo.spec
+++ b/test/segments/todo.spec
@@ -52,7 +52,7 @@ function testTodoSegmentWorksAsExpected() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{244} %F{000}☑ %f%F{000}100 %k%F{244}%f " "$(build_left_prompt)"
+ assertEquals "%K{244} %F{000}☑ %F{000}100 %k%F{244}%f " "$(build_left_prompt)"
}
source shunit2/shunit2 \ No newline at end of file