aboutsummaryrefslogtreecommitdiff
path: root/test/segments/vcs-hg.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/vcs-hg.spec')
-rwxr-xr-xtest/segments/vcs-hg.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/segments/vcs-hg.spec b/test/segments/vcs-hg.spec
index c4289cef..8fabc21a 100755
--- a/test/segments/vcs-hg.spec
+++ b/test/segments/vcs-hg.spec
@@ -189,7 +189,7 @@ function testMercurialIconWorks() {
# Load Powerlevel9k
source ${P9K_HOME}/powerlevel9k.zsh-theme
- assertEquals "%K{002} %F{000}HG-Icon %f%F{000} default %k%F{002}%f " "$(build_left_prompt)"
+ assertEquals "%K{002} %F{000}HG-Icon %F{000} default %k%F{002}%f " "$(build_left_prompt)"
}
function testBookmarkIconWorks() {