summaryrefslogtreecommitdiff
path: root/test/segments/vpn_ip.spec
diff options
context:
space:
mode:
Diffstat (limited to 'test/segments/vpn_ip.spec')
-rwxr-xr-xtest/segments/vpn_ip.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/segments/vpn_ip.spec b/test/segments/vpn_ip.spec
index b213202e..3333fd07 100755
--- a/test/segments/vpn_ip.spec
+++ b/test/segments/vpn_ip.spec
@@ -29,7 +29,7 @@ function tearDown() {
function fakeIfconfig() {
# Fake ifconfig
cat > $FOLDER/sbin/ifconfig <<EOF
-#!/bin/sh
+#!/usr/bin/env zsh
if [[ "\$#" -gt 0 ]]; then
cat <<INNER
@@ -80,7 +80,7 @@ function fakeIp() {
local INTERFACE2="${2}"
[[ -z "${INTERFACE2}" ]] && INTERFACE2="disabled-if2"
cat > $FOLDER/sbin/ip <<EOF
-#!/bin/sh
+#!/usr/bin/env zsh
if [[ "\$*" == 'link ls up' ]]; then
cat <<INNER